Agrónic 2500, Agrónic 4000 version 3 and Agrónic Bit that needs to be managed through the Agrónic App application must meet the following requirements:

  • Have the GPRS modem, Ethernet or WiFi option.
  • Having activated the Web or PC option.
  • Have a SIM card with any operator and a M2M contract.